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Author: A.Priki 
 

 
Practical II – ArcGIS (10.0) for IWCM  

 
 

 

AIM: In this workshop we will introduce some of the most commonly used ArcGIS functionalities 

for Integrated Water Cycle Management. You will get a chance to familiarise yourselves with some 

of the available tools and extensions for water management, as well as discuss more specific 

issues/questions you may have related to your Pilot Tests and also get links to further information 

and resources. 

 

 

Practical II Structure:  

This Practical is divided in 2 parts, namely: 

 

1) Surface & Hydrological modelling: working with DEM & the Model builder 

 

2) Monitoring for IWCM: 

 
a) Interpolation: from sampling points to a surface of values 

b) Monitoring change over time: working with temporal data 
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Key tools of ArcGIS commonly used for Water Management: 

a) Spatial Analyst Hydrology tools [In the ArcToolbox. The ‘Spatial Analyst’ extension needs to 

be activated.] (A selection of tools that allow you e.g. to calculate flow direction, length & 

accumulation, stream order, watershed delineation etc. and thus create a flood forecasting 

model; also 2D advection–dispersion modeling of groundwater flow and its constituents) 

b) 3D Analyst tools [In the ArcToolbox. The ‘3D Analyst’ extension needs to be activated.] 

(Allows e.g. terrain modeling, modeling of sub-surface features like wells and groundwater, 

calculation of surface area, volume, slope, aspect, and hillshade) 

c) Tracking Analyst tools [In the ArcToolbox. The ‘Tracking Analyst’ extension needs to be 

activated.] (Allows to analyse time-related data, explore trends and phenomena, conduct 

historical analysis and “what–if” scenarios; track and monitor water levels & events such as 

excessive rainfall) 

d) Geostatistical Analyst tools [In the ArcToolbox. The ‘Geostatistical Analyst’ extension needs 

to be activated.] (Allows analysis for mitigating threat e.g. mapping contamination) 

e) ArcHydro extension tools [free download of extension and tutorial from 

http://resources.arcgis.com/en/communities/hydro/01vn0000000s000000.htm ] (An 

ArcGIS-based system geared to support water resources applications. It contains a set of 

data models and tools to delineate and characterize watersheds in raster and vector 

formats, define and analyze hydro geometric networks, manage time series data, and 

configure and export data to numerical models.) 

f) Hec-GeoRAS & Hec-GeoHMS  extensions [free download of extensions and tutorials from 

http://www.hec.usace.army.mil/software/hec-georas/  and  

http://www.hec.usace.army.mil/software/hec-geohms/ respectively] (HEC-GeoRAS is a 

geographic river analysis system developed using ArcGIS® Desktop and ArcGIS Spatial 

Analyst and 3D Analyst™ extensions. The geodatabase design supports analysis of spatial 

data for hydraulic modeling and floodplain mapping. Besides floodplain mapping, you can 

use the results of a GeoRAS analysis for flood damage computations, ecosystem restoration, 

and flood warning response and preparedness. HEC-GeoHMS is a geospatial hydrology 

toolkit developed using ArcGIS and the Spatial Analyst extension to analyse digital terrain 

data. HEC-GeoHMS transforms the drainage paths and watershed boundaries into a 

hydrologic data structure that represents the drainage network. The program allows users 

to visualize spatial information, document watershed characteristics, perform spatial 

analysis, and delineate sub-basins and streams.) 

http://resources.arcgis.com/en/communities/hydro/01vn0000000s000000.htm
http://www.hec.usace.army.mil/software/hec-georas/
http://www.hec.usace.army.mil/software/hec-geohms/
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For this practical: 

Consider the data files provided and outlined below and try to perform some of the main functions 

shown in the practical. 

 

Data to be used (found in the ‘WaterDROP_GISTraining-DATA’ folder – You will need to unzip the 

folder in order to use the files): 

 

 Practical_II-part1 data – ( 2 text files: ‘Elevat.txt’ and ‘Elevat2.txt’) 

 Practical_II-part2 data – ( EzousaBoreholes.shp and ezousa1_monitoringpoints.xls) 

 
 
 
(The rest of the data provided may be optionally used as well)  
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ArcGIS IWCM Practical – Part 1 
Surface & Hydrological modelling: working with DEM & the Model 

builder 
 
 
Modelling the flow of water across a surface is one of the most useful functions for hydrological 
modelling and water resource management, e.g. for defining watershed boundaries, stream 
orders, flood risk, etc. Useful hydrologic information can be easily extracted from a Digital 
Elevation Model (DEM) often available as a raw data, following some steps of procedures in a 
GIS environment. For large datasets and repeating operations this can be quite time consuming, 
therefore it is often easier to automate these steps through a model, which can be done 
through ArcGIS Model builder. 
 
The purpose of this practical is to introduce the basic concept of using some of the tools 
available in ArcGIS to perform a series of calculations needed for surface and hydrological 
modelling e.g. calculating a surface’s Slope (gradient), Aspect (slope direction) and (water) Flow 
direction from a grid Digital Elevation Model (DEM), and consequently building a model of the 
workflow, which can be used again to automate such processes. 
 
For this part of the practical you will need to use the ‘Practical_II-part1’ data folder. 
 
 
 
 

 Viewing the data 
 
Navigate to the ‘Practical_II-part1’ data folder in your folder and double-click on the ‘Elevat’ 
file to open it in Notepad. It should look like this: 
 

ncols         5 
nrows         4 
xllcorner     0 
yllcorner     0 
cellsize      100 
NODATA_value  -9999 
72 71 67 64 63 
68 83 71 66 68 
68 68 61 58 59 
67 70 56 57 55 

 
This is a sample of one form of raw Grid data, an ASCII (text) file representing a raster grid, 
that can be imported to ArcGIS. A normal grid file (like a raster) stores data in its pixels in 
the form of a grid of numbers. In this case the grid of numbers is stored in a text file, while 
the columns, rows and other parameters of the grid are specified in a heading part at the 
top. The values in this case indicate surface elevation. 
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 Converting the ASCII to Raster 
 

 Open ArcMap and then open ArcToolbox. Click on Conversion Tools > To Raster > ‘ASCII 
to Raster’ to import this grid file into ArcMap. In ‘Input ASCII raster file’ browse to the 
‘Elevat’ file you just opened. Specify the location and name of the Output raster as your 
folder and ‘Elevat’ respectively. Specify the Output data type as ‘FLOAT’ (It is more 
consistent to think of elevation data as including floating point data, rather than integer, 
even though this specific case is integer data). Click OK. A new raster layer with the name 
Elevat will appear in the table of contents and on the map. If you cannot see it on the map, 
right-click on the layer and Zoom to layer. 

 

 
 

 
 

It should look like this: 
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You can use the identify button on the grid created to verify that the numbers correspond to the 
values in the table on the text file.  
 

 

 
 
 

o Calculating Slope 
 
 Click on ‘Customize’ in the main menu > ‘Extensions’ and verify that the Spatial Analyst 
function is available and checked. Then go to the ArcToolbox > Spatial Analyst tools > 
Surface > double-click Slope. (The Slope tool calculates the maximum rate of change in 
value from each cell to its 8 neighbours (see figure below). Basically, the maximum change 
in elevation over the distance between the cell and its eight neighbours identifies the 
steepest downhill descent from the cell (help.arcgis.com)). 
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 On the Slope window that opens select ‘Elevat’ in the Input surface, and in the Output 
raster navigate to your folder and name the new file ‘Slope’. You may choose whether the 
output will be in Degree or Percent. In this case we may try to interpret using the 
percentage*. The resulting raster layer will appear on the map on top of the Elevat raster. 
 

 
 

 
 

*  

 
 
 
 

o Calculating Aspect (downslope direction) 
 
 From the ArcToolbox select Spatial Analyst tools > Surface Analysis > ‘Aspect’.  In the 
window that appears select ‘Elevat’ as the input surface. Define the output raster location 
and name the new file as “Aspect”. Click OK. The new layer will appear on top of the Elevat 
and Slope rasters as seen below. Each colour corresponds to a compass direction as 
illustrated in the table of contents below the Aspect layer, thus indicating the slope 
direction at each pixel.  
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o Calculating Flow Direction  
 
 From the ArcToolbox select Spatial Analyst tools > Hydrology > ‘Flow Direction’.  In the 
window that appears select ‘Elevat’ as the input surface. Define the output Flow direction 
raster location and name the new file as “FlowD”. You can optionally also create an Output 
Drop raster to show the ratio of the maximum change in elevation from each cell along the 
direction of flow to the path length between centres of cells, expressed in percentages. 
Define a location for it too and name it ‘DropPer’. (Note that raster file names cannot 
exceed 13 characters and that there should not be a space in the name or the file path 
leading up to the name.  Also note that when you click on each field in the dialog box the 
help part of the dialog to the right explains the content of the file.  This is shown below for 
the Output drop raster). > Click OK. The new layers will appear on top of the Elevat, Slope, 
and Aspect rasters as seen below.  
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Flow Direction raster 

 
 

Note: The output of the Flow Direction tool is an integer raster where the values/colours 
indicate a codified direction, as seen in the example below (www.help.arcgis.com): 

 

http://help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#//009z00000052000000.htm


WaterDROP: ArcGIS IWCM Practical                                                                            5-6/2/2015 

10 

 
 

Drop Percentage raster 

 
 
 
 
 

o Automating the Process using Model Builder 
 

Modelbuilder provides a convenient way to automate and combine together geoprocessing 
tools in ArcToolbox.  Here we will develop a Modelbuilder tool to automate the importing of 
the ASCII grid and consequent calculation of Slope, Aspect, Hydrologic Slope and Flow 
direction. 

  
 Open the Catalog window by clicking on the tab on the right of the screen or the Catalog 

button  in the main toolbar. Expand the Toolboxes tab, > right-click on ‘My Toolboxes’ > 
New > Toolbox (as shown below).  A toolbox appears in the space below. Name it Model1 (or 
something else you might like). 
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Right-click on the new toolbox and select New > Model. 
 

 
 
The model window should open.  This is a window where you can drag, drop and link tools in 
a visual way much like constructing a flow chart. 

 



WaterDROP: ArcGIS IWCM Practical                                                                            5-6/2/2015 

12 

 In the Toolbox window browse to Conversion Tools > To Raster > ASCII to Raster.  Drag 
this tool onto the model window. 

 
 Double click on the ASCII to Raster rectangle that appears to set this tool's properties 

 

 
 

 Set the Input ASCII raster file to Elevat.txt and Output raster to ‘ElMod’ (I used ElMod so 
as not to conflict with Elevat that already exists).  Set the output data type to be 
FLOAT.  Click OK to dismiss this dialog.  Note that the model elements on the ModelBuilder 
palette are now coloured indicating that their inputs are complete. 
 

 
 

 Locate the tool Spatial Analyst Tools > Surface > Slope and drag it on to your 
window.  Your window should appear as follows:  
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 The output from the ASCII to raster function needs to be taken as input to the Slope 

function.  To do this use the Connect tool  and draw a line from ElMod, the Output raster 
of ASCII to Raster, to Slope. > Click Input raster. Right click on Output Raster and select 'Add 
to Display'.  
 
You could also double click on Output raster or slope to change the name of the output file 
if you wish (but this is not essential).  The model is now ready to run.   
 

 Run the model by clicking on the run button . 
The orange boxes briefly flash red as each step is executed and then the Slope Output raster 
is added as another layer in the Map display.  The default variable calculated is the Slope in 
Degrees, if you want PercentRise, you can click on the Slope tool and change the default 
type in the PercentRise. Close the Run dialog when it’s finished processing. 
 
  Add the following two tools 

 Spatial Analyst Tools > Surface > Aspect 

 Spatial Analyst Tools > Hydrology > Flow Direction 
 
 Connect the ElMod output to these tools as before.   

 Use the Auto layout tool  to organize the layout. Your model should appear as follows.  
Notice that the "output drop" oval is hollow.  This is because this is an optional output that 
has not been specified. 
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 Double click on the Flow Direction rectangle and set the output drop file name to 
something suitable, e.g. pcdrop.  When setting names you need to be careful that you do 
not use a name of a grid that already exists, or else you will get a yellow warning sign in the 
display and the model will not run. Set the flow direction output at the same time.  Then 
double click on the slope and aspect rectangles to set the outputs to appropriate grid file 
names.   

 

 
 

Your final model should look something like this: 
 

 
 

 Right click on Elevat.txt and select Model Parameter. 
 

 
 

 Right click on each of the outputs AspectMod, FlowDirMod, Perdrop and SloMod in turn 
and select Model Parameter and Add to Display. 
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 A P now appears next to these elements in the diagram indicating that they are 
'parameters' of the model that may be adjusted at run time.  Save your model as Model1 
and close the modelbuilder window. Right click on the model in the Catalog window to 
rename it something you like (e.g. ‘SAF’).   If you go back right-click to your model and 
now Open it. 
 

 
 

You will see that the input and output files are shown as parameters of the model just like 
when you execute a tool in ArcToolBox. 
 

 
 
If you see a red X near one of your output files, it means that there is already a file of that 
name in the place where you propose to put the output, so rename the output to another 
folder or another name. 
In the case that when you run again the model you are experiencing an error in execution, 
try to change the output file name with something slightly different.  
 
You are done creating this model. 
 
 
ModelBuilder is a very powerful way of creating complex analyses, and documenting your 
“workflow” in a form that is visual and can readily be described.  In this way, analyses that 
you’ve done can be passed on to other analysts, and you can also use the visual palette 
display in your term project report to document how you’ve done your analysis, so the 
visual aspect of the display helps with documenting your work, as well as in organizing it. 
 
You have just built a Model Builder geoprocessing program, which you can use to repeat 
your work for a different (and much larger) dataset.  If you would like to save this tool to 
take to another computer or share with someone else you can copy the toolbox file, e.g. 
Model1.tbx. To locate where it has been saved right-click on it in the Catalog window > 
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Properties > General tab, to see the file directory. Then you can navigate there and copy 
the file to a removable memory stick to take with you.  
 
You can try your Model again with the slightly bigger ASCII data file found in the 
‘Practical_II-part1’ folder with the filename ‘Elevat2.txt’, running the Model1.tbx with the 
input data being Elevat2.txt . 
 
 
Task: 
 
You can create your own simple Model Builder, with an input file of a DEM file instead of 
the ASCII file. Simply create the model builder in the Catalog window just like the previous 
exercise and begin with the DEM data (e.g. the CyDEM) as an Input Raster. Then continue 
with connecting the input raster with the processing tools (Slope, Aspect, Flow Direction, 
etc.).  
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ArcGIS IWCM Practical – Part 2 
Monitoring for IWCM 

 
Water Cycle Management often involves the monitoring of properties of water bodies or the 
weather over large geographic areas. Measurements of such properties (e.g. precipitation, river 
and ground water biochemical composition, etc.) are usually taken at specific sampling points or 
stations. Monitoring patterns and change in the results of these measurements often requires 
predicting the situation over the entire area of interest, over time, something that can benefit from 
the power of GIS.  
 
Therefore, in the next two parts of the practical, we will look at two functionalities of GIS, that can 
be useful in:  

o extrapolating (or interpolating) measurements from sample points to an entire surface, and 
o analysing trends of measured properties over time  

 
 
 

a) Interpolation: from sampling points to a surface of values 
 

ArcGIS provides tools that allow you to predict a surface of a variable based on an input of sampled 
points. This is mainly done through the process of Interpolation. 
 
Interpolation is a process which predicts values for a Raster layer based on a limited number of 
sample points. It predicts unknown areas using the values of the points that are available and then 
using various mathematical formulae it assigns the empty areas values based on these. The main 
concept of interpolation is based on the theory that, spatially, near things are more related than 
distant things. Therefore, what is in the neighbourhood of a point on the Earth’s surface will most 
probably have a more direct effect on this point than far objects/properties.  
An example of interpolation is shown below: 
 

 
 

There are three main forms of interpolation; ‘Inverse Distance Weighted’ (IDW), Spline and Kriging. 
These three forms vary in the formula that they use to perform the interpolation. 
 
A brief description from the ESRI website of each method is given below.  
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Inverse Distance Weighted Interpolation- Inverse Distance Weighted (IDW) is a method of 
interpolation that estimates cell values by averaging the values of sample data points in the 
neighbourhood of each processing cell. The closer a point is to the centre of the cell being 
estimated, the more influence, or weight, it has in the averaging process. 
 
Spline - The Spline method is an interpolation method that estimates values using a 
mathematical function that minimizes overall surface curvature, resulting in a smooth 
surface that passes exactly through the input points. 
 
Kriging - Kriging assumes that the distance or direction between sample points reflects a 
spatial correlation that can be used to explain variation in the surface. Kriging fits a 
mathematical function to a specified number of points, or all points within a specified 
radius, to determine the output value for each location. 
 

Different interpolation methods work best for different variables, according to the properties of 
the variable. More information on Interpolation methods can be found online. 
 
 

 

 How to perform Interpolation in ArcGIS 
 
 Open ArcMap > Make sure the ‘Spatial Analyst’ extension is activated in the ‘Customize’ 
menu. > Activate the ArcToolbox, by pressing its icon in the main toolbar, if it is not already 
displayed. > Click the ‘plus’ sign next to ‘Spatial Analyst tools’ and then the ‘plus’ sign next 
to the ‘Interpolation’ toolbox. There are tools for several interpolation methods as 
mentioned above. You can choose the desired method.  
 
 
Task: 
You can try the different interpolation tools using the ‘EzousaBoreholes’ point shapefile, in 
the ‘Practical_II-part2’ folder. This file contains the locations of 29 borehole monitoring 
stations in the Ezousa basin, as long as information about groundwater depth as measured 
in November 2014. Add the shapefile in ArcMap and have a look at its location and its 
attribute table. Try to estimate groundwater depth (H.Depth) for the wider area of the 
basin. (See example below) 
 
 
 Double click on ‘IDW’. In the ‘Input Points Features’ box make sure that 
‘EzousaBoreholes’ is selected. Choose ‘H_Depth_m’ in the ‘Z value field’ (see image below). 
Define a directory and appropriate name for the new raster and leave the rest of the 
options as default. Click ‘OK’ and the Interpolation will run. 
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Does it look similar to this? 

 
 
 Now run the ‘Spline’ Interpolation method. In the Spatial Analyst toolbox, select the 
‘Interpolation’ toolbox and then the ‘Spline’ option. Ensure the ‘Input points Features’ box 
is set to ‘EzousaBoreholes’ and then change the ‘Z value field’ to ‘H_Depth_m’. There are 
two types of Spline, ‘Regularised’ and ‘Tension’. The ‘Regularized’ method creates a 
smooth, gradually changing surface with values that may lie outside the sample data range 
whereas the ‘Tension’ method creates a less smooth surface with values more closely 
constrained by the sample data range. You can try both if you wish to see the difference. 
Click ‘OK’ and the Interpolation will run. 
 
 Now select ‘Kriging’ from the ‘Interpolation’ toolbox. Ensure the ‘Input points’ box is set 
to ‘EzousaBoreholes’ and then change the ‘Z value field’ to ‘H_Depth_m’ press ‘OK’. 
Toggle through the three layers by ticking and unticking them in the table of contents (using 
the small black tick box to the left of the layer name). Even though the three interpolation 
methods used the same data they produced three dramatically different results. Which one 
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seems more appropriate in modelling a groundwater depth surface? Whilst there is no 
‘correct’ method to interpolate any data, there is generally one method which displays the 
data better than the others. 
 
In practice, the ‘Z value’ can represent many other types of variables monitored over an 
area, for example, precipitation volumes, contamination levels, river water depth, stream 
flow, etc. Therefore, interpolation can prove a very useful tool in estimating, displaying & 
analysing spatial patterns in relation to Integrated Water Cycle Management activities.  
 
The data used in this part included measurements taken in a specific month. In real IWCM 
applications most of the sampling stations will be monitored at several points in time, e.g. 
yearly, monthly, etc. 
 
 
The next section will illustrate how GIS can be used to visualise and analyse spatio- 
temporal data for IWCM. 

 
 
 
 
 

b) Monitoring change over time: working with temporal data 
 
 
Visualizing how data & patterns change over time provides opportunities for powerful, more in-
depth analysis and allows for better modelling and prediction of future patterns. 
 
Time-series data is supported in spatial data in a variety of ways. The time information can be 
stored as an attribute in feature classes, mosaic datasets, raster catalogs, tables and so on, or it can 
be stored internally (such as in netCDF data or tracking layers).  (See 
http://help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/How_time_is_supported_in_spati
al_data/005z00000004000000/ for full specifications of using temporal data in ArcGIS) 
 
For example, in vector files, features can be visualized over time in two ways: 

a) The shape and location of each feature is constant but attribute values can change over 
time (like in the case of monitoring stations). 

b) The shape and location of each feature changes over time (e.g. flood events, or a 
hurricane’s path). 

 
Features that change in shape or location over time have to be stored as separate features. For 
example, for hurricane tracks that are being visualized over time, the point feature representing 
the location of a hurricane at a particular time has to be stored as a separate feature. 
 
Features that do not change in shape or location can also be represented in the table as separate 
features. For example, for population values per city. Each city can be represented by multiple 
features. Each feature representing the same city has the same location with a different population 
value for each date. 

http://help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/How_time_is_supported_in_spatial_data/005z00000004000000/
http://help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/How_time_is_supported_in_spatial_data/005z00000004000000/
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However, in such cases when you have many time stamps for the same static feature, you can use 
a one-to-many join where the spatial information is stored in the base table and the duplicate 
information is stored in a separate table. 
 
e.g. One-to-many table relationship 

 
 
 

Take, for example, the data in the ‘ezousa1_monitoringpoints.xls’ file found in the 
‘Practical_II-part2’ folder. This file contains information about several biochemical 
parameters of water quality measured at 9 water quality monitoring stations in the Ezousa 
basin over time. If you open it you will notice that the ‘Points’ spreadsheet, acts more like 
an ‘inventory’ of the monitoring stations, or a ‘base’ table as shown above. The other three 
spreadsheets contain the duplicate (time-series) information of individual measurements 
(i.e. what was recorded at each station in different years.  
 
 You can try use the ‘Points’, ‘BORON’, and ‘E.Coli’ spreadsheets to visualise temporal 
data in ArcGIS based on the following procedure. (‘AllMeasurements’ spreadsheet is more 
like a reference table containing all the information together, but cannot be used for this 
purpose) 
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 How to visualise temporal data in ArcGIS? 
 
 

 Joining the tables in the One-to-Many style 

 
With a one-to-many relationship, such as in the example above, you can use the ‘Make 
Query Table’ geoprocessing tool to join the tables together in memory. The tool creates a 
layer or table with multiple representations of the same features or rows through time. 
Accessing the information in the output in-memory table or layer can be more efficient, 
since the information does not have to be read from disk. 
 
Steps:  
 
 In the ArcCatalog export the ‘Points’ and ‘BORON’ spreadsheets in a geodatabase (e.g. 
the one you have created in the Practical I), as for this function the tables to be joined must 
be contained within the same geodatabase. Close ArcCatalog. 
 
 Open ArcMap and add the new ‘Points’ and ‘BORON’ dBase files. They should appear in 
the table of contents window under the ‘List by Source’ tab, but not on the map window. 
 
 ArcToolbox >  Data Management tools > Layers and Table views > Make Query Table 
 

 
 

Click the Input Tables drop-down arrow and click the layers or tables you want to join (e.g. 
‘Points’ and ‘BORON’). Choose the fields you want to appear in the output table. If you want 
the result to be a layer, you must select the SHAPE field as one of the fields (if it exists). 
In the Expression box, enter a join statement using a shared attribute that will be used to 
append the second table (e.g. LocationID) to the first table, such as Points.LocationID = 
BORON.LocationID. Click the Key Field Options drop-down arrow and click USE_KEY_FIELDS. 
The key fields list will be used to define the dynamic objectID column. Choose the ID column 
to use (BORON.FID in this example) as the unique ID of the table. This must be a field with 
unique values for each row. Click OK to run the tool. 
 
A layer (or table if no SHAPE field is selected) is created containing the joined fields. 
Open the attribute table to examine the fields. Each feature or row is repeated for each 
time slice. 
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 Enabling time on the layer/table 
 
After you have added your temporal dataset, its time properties have to be set in order to 
visualize it through time using the Time Slider in ArcMap. 
 
Enable time on the layer or table with newly joined fields and set the time field that was 
joined as the Start Time Field (e.g. BORON.MeasurementDate). 
 Right-click on the layer > Properties > ‘Time’ tab > check ‘Enable time on this layer’.  
Specify the time field (i.e. the field that contains the time information), and how time values 
have been stored in the data (e.g. YYYY/MM/DD). Also, you need to specify a time step 
interval, which represents how often the time values were recorded in your data. 
 
 

 Enabling time display 
 
Once you have enabled time on the layer and defined its properties (ArcGIS can now 
understand the data structure), you can then enable time visualisation using the Time 
Slider. 

 

 Click the “Open Time Slider Window” button  in the Main toolbar. This will display the 
Time Slider window which is shown (and explained below). The Time slider spans the time 
range of the data, identifies what point in this range is currently displayed on the map, and 
allows for access to a variety of playback and recording options. The Play button will display 
the data from the first time point to the last. 
 

 
 
 

 You can also configure options of visual display. Click the options button. Under the 
“Time Display” tab, you can alter the format of the displayed date to conform to your data. 
Under the “Playback” tab, you can specify a length of time for playback. You can also display 
the year in order to make clear to the viewer the time point that is visible.  To do this, go to 
‘Insert’ > ‘Dynamic Text’ > ‘Data Frame Time’. 
 

 

 Export to video or sequential images  
 
Once the appearance of the map is satisfactory, you can export the time-enebled map to an 
.AVI file, which can be viewed using the Windows Media Player or to sequential images.   
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 Click the “Export to Video” button  on the time slider window. You will be asked for a 
file or folder location and the export format.  Videos are exported as AVI files, while 
sequential images are exported to a folder either as bitmaps or JPEGS. 
 
(Tip: you can maximize the ArcGIS window, switch to Layout View, zoom the layout to 
100%, and clear any toolbars that may obstruct the layout view to improve video 
appearance.) 

 
 
 
You can also visualise temporal data stored in Mosaic datasets and Raster catalog layers, to display 
variable raster layers showing changes over time. For further guidance refer to help.arcgis.com. 
 


